Probleme de lecture d'anciens posts

Modérateur : Staff Forum

Avatar de l’utilisateur
Sgtloren
Donateur
Messages : 520
Inscription : Mer Nov 12, 2008 9:16 am
Localisation : nord de la France

Probleme de lecture d'anciens posts

Message par Sgtloren » Lun Fév 11, 2013 10:53 am

Bonjour

Vous avez peut etre remarqué que certains posts renvoyaient sur d'autre posts
d'avant la grande migration (loué soit le grand migrateur :lol: ).
Plutot que de bloquer Renaud sur le projet de nouveau site, je vous propose une solution simple par l'exemple:

**************************************************************************************************************************************************************************
WW1 en 25/28mm ?
de Phil » Mar Juil 12, 2011 10:30 am

Il y a eu un sujet sur une nouvelle marque qui a l'air très sympa pour la 1ère GM (ils ont de la gueule les p'tits gars!!) viewtopic.php?f=24&t=7788
**************************************************************************************************************************************************************************


le lien renvoit sur l'adresse: http://jeudhistoire.fr/forum/viewtopic.php?f=24&t=7788

et on obtient le message de site en maintenance:
**************************************************************************************************************************************************************************
Maintenance en cours (Renaud). Merci de patienter
**************************************************************************************************************************************************************************


il suffit dans la barre d'adresse de supprimer le .free et d'ajoutr un "/forum/" pour rétablir le chemin correct :wink:

on obtient: http://jeudhistoire.fr/forum/viewtopic.php?f=24&t=7788

et on peut lire le post cité :wink:

(c'est cool, j'ai trouvé pour mettre en couleur :oops: :mrgreen: )

Cordialement

Avatar de l’utilisateur
Nicofig
Administrateur
Messages : 3444
Inscription : Dim Juin 19, 2005 8:31 am
Localisation : Toulon

Re: Probleme de lecture d'anciens posts

Message par Nicofig » Mar Fév 12, 2013 6:25 am

Super. Merci Sgtloren. :wink: Il faudrait refaire cela sur tous les anciens liens. :shock:

Avatar de l’utilisateur
Renaud
Messages : 515
Inscription : Dim Mars 15, 2009 12:52 pm
Localisation : Pékin

Re: Probleme de lecture d'anciens posts

Message par Renaud » Dim Mars 10, 2013 5:32 am

J'ai exécuté une requête sur la base de donnée qui a automatiquement remplacé tous les jeudhistoire.free.fr par jeudhistoire.fr/forum. Cela n'a semble t-il pas entraîné de bogues. Dans le cas contraire, merci de me faire remonter l'information.

Répondre

Revenir vers « Le forum - Erreurs et Bugs »